General information

Thank you for purchasing this theme. If you have any questions that are beyond the scope of this help file, feel free to contact us via our Support ticket system. We will do our best to answer you in shortest of time (24-48 hours usually).

If you are a total newbie in Wordpress, please head up to Overview with WordPress section which contains basic steps of WordPress.

Server requirements

To run GoMetro theme we recommend your host supports:

  • PHP version 7 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
  • WordPress 4.7 or above.

Attention Please make sure you have latest version of WordPress installed. Also please see WordPress offical page for minimum requirements.

Javascript must be enabled on browsers viewing this theme. Though non-javascript browsers are supported, this is necessary for full-feature experience.

Getting started with GoMetro theme

We recommend you to follow the steps given below so you can browse full power of GoMetro theme:

  1. Install GoMetro theme
    Follow steps given on the Installing Theme and Plugins page
  2. Install recommended plugins
    Follow steps given on the Installing Theme and Plugins page
  3. Install demo content
    So you will get how we build all sections and you can copy it directly. Follow steps given on the Demo Content Installation page